Sounds similar to the issue I had. Problem is Gameplay slows, in bf2 bad company sound is good , Wow plays fine. Joined Nov Posts 8, Tried audio from the back socket? No sound from motherboard on new install Is it possible for you to list what drivers you installed? No sound from motherboard on new install I’ve tried that

Uploader: Mikora
Date Added: 26 December 2007
File Size: 5.49 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 24843
Price: Free* [*Free Regsitration Required]

Joined Nov Posts 8, Make sure no drivers are installed in device manager.

Hope I helped someone, will get issue solved tommorrow, Taking PC to pro, back later. I’m now using the mini hdmi to hdmi and can get audio through that to crappy lcd tv but not to my speakers out of the green hole. Then your audio plug will not be detected when you plug it in. No sound from motherboard on new install All those drivers are installed Are you trying to get audio out of the front panel?

I have my normal speakers just 2 and soknd sub plugged into the green connector hole like normal. I think if I can track down the CD that came with it I might get somewhere but I’m pretty sure I tossed it a few weeks ago it was apparently inside my GC box.

  1784-PCMK PLUG AND PLAY DRIVER DOWNLOAD

ASRock > X58 Deluxe

No sound from motherboard on new install Is it possible for you to list what drivers you installed? Google hasn’t helped so far Thing is I noticed THX audio drivers on Z58 website, that I cannot find on the cd that came with the soudn, I dowloaded the file but do not know how to install the file as it is zipped and includes many setup files, guessing for various os versions, anyhow after trying a few, Asroci managed to get one to install, ding my audio worked fine playing an mp3 from hdd.

I am Experiencing similar problems to many, as I have been googling for days, and trying for days to solve the issue, I think I am on to something. I put in the Cd which came with the sytem and loaded all drivers.

Please report all spam threads, posts and suspicious members. No sound from motherboard on new install Still need help No sound from motherboard on new asdock You installed all of these?

Tried audio from the back socket? What about bios settings? But thx interface said sc not supported. Thread Tools Show Printable Version.

The time now is Problem is Gameplay slows, in bf2 bad company sound is goodWow plays fine. I know that the X58 extreme 3 has VIA audio onboard but I swear I remember having it and it popping up spund time I plugged or unplugged something.

  DELL 1501 WLAN DRIVER DOWNLOAD

Download Asrock X58 Extreme3 VIA HD Audio Driver d

Results 1 to 6 of 6. Make sure onboard audio is enabled in bios. No sound from motherboard on new install hmmm I tried what you said and removed the drivers from device manager then reinstalled, with and without the THX software.

I’m about to send this back and try again but I just hope it is something simple. Gpu’s work fine in other pc. I couldn’t test the game cause I already reformatted and haven’t re-installed the game yet.

Suspicious Activity Detected

No sound from motherboard on new install Here you go I have no clue about THX whatever and all of the audio settings. Silly me uninstalled the thx thing cause I could’nt use the interface, asrok I don’t know what set-up file to use. No sound from motherboard on new install Where can I find that