Message 3 of 6. All grey areas in sounds and audio device properties say no devic es, any more ideas? Sound works fine now. Many thanks in advance. I downloaded the driver but it said thhere was no sound device installed. Out of the blue, the laptop sound disappeared.

Uploader: Ketilar
Date Added: 17 July 2012
File Size: 16.44 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 75234
Price: Free* [*Free Regsitration Required]

If you have a question, please create a new topic by clicking here. Many thanks in advance. Copyright -Tech Support Forum. Message 3 of 6.

HP Compaq Presario V5000 sound problem

On top of the older version sp Computer powers off in sleep mode All forum topics Previous Topic Next Topic. I downloaded the driver files from HP’s website.

Problem solved–sound is back. Originally Posted by buzz Hi My soundcard has just stopped working. When your problem has been solved, accept the solution by clicking the “Accept as Solution” button to help other members in the future!

  INTEX-WEB CAMERA 100K DRIVER

I had received this same alert with the driver from the other company but I went ahead and tried to prezario it anyhow.

This time I thought I’d better audo. Virus Problem, Please Help. I’m not at all computer savvy so in laymans terms the problem seems to be that my laptop doesn’t recognise that there is a soundcard installed.

Hi My soundcard has just stopped working. I had a similar problem recently.

Compaq Presario V CTO Notebook PC Windows XP drivers | HP Notebook Drivers

Sound works fine now. Remove Advertisements Sponsored Links. I have no idea what to do When I selected audo one, all the grayed -out buttons became accessible and my sound came back.

BB code is on. Originally Posted by buzz Didn’t find what you were looking for? Out of the blue, the laptop sound disappeared.

Message 5 of 6. Message 4 of 6. However when I installed the older version of the Conexant sound card driver sp I downloaded the driver but it said thhere was no sound device installed. Message 6 of 6.

  ATI SB600 RAID DRIVER

Message 2 of 6. HP Compaq Presario V sound problem. I seem to remember that last time this happend I had to change some setting or other to tell my laptop there’s a presarii card installed, then download some patch or other – this worked like a dream last time but unfortunately I have no idea what I did!

Any ideas of offers of help would be very gratefully received. When I tried installing the newer version of the Conexant sound card driver sp